All Systems Operational

About This Site

Welcome to the BankID Services statuspage for the production environment.

Please use the BankID support servicedesk for questions or error reporting.

Visit also the BankID status.

There is also a separate statuspage for BankID Preprod

BankID App Operational
90 days ago
99.93 % uptime
Today
Activation Operational
90 days ago
99.93 % uptime
Today
HA2 Authentication Operational
90 days ago
99.93 % uptime
Today
DIP Operational
90 days ago
100.0 % uptime
Today
BankID Biometric Operational
90 days ago
97.02 % uptime
Today
OIDC Authentication Operational
90 days ago
99.99 % uptime
Today
BankID Operational
90 days ago
99.99 % uptime
Today
BankID on mobile Operational
90 days ago
100.0 % uptime
Today
OIDC Signing Operational
90 days ago
99.99 % uptime
Today
BankID Operational
90 days ago
99.99 % uptime
Today
BankID on mobile Operational
90 days ago
100.0 % uptime
Today
Sign Doc ? Operational
90 days ago
100.0 % uptime
Today
OIDC Authorization Operational
90 days ago
99.99 % uptime
Today
ID check Operational
90 days ago
100.0 % uptime
Today
BankID AML Operational
90 days ago
99.96 % uptime
Today
AML Person resource Operational
90 days ago
99.93 % uptime
Today
AML Organization resource Operational
90 days ago
99.96 % uptime
Today
AML Continuous Screening service Operational
90 days ago
100.0 % uptime
Today
BASS Self-service administration Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
We will be undergoing scheduled maintenance during this time. There will be downtime up to 2 hours towards BankID OIDC, BankID App and BankID Biometric during the change window.
Posted on Apr 18, 2024 - 10:36 CEST
Past Incidents
Apr 20, 2024

No incidents reported today.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024
Completed - The scheduled maintenance has been completed.
Apr 17, 00:30 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 23:30 CEST
Scheduled - We will be doing a scheduled infrastructure update during this time. We might see some instability during this change window.
Apr 4, 11:49 CEST
Apr 16, 2024
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024
Postmortem - Read details
Apr 10, 09:18 CEST
Resolved - This incident has been resolved.
Apr 9, 11:25 CEST
Update - We are continuing to monitor for any further issues.
Apr 9, 10:38 CEST
Update - We are continuing to monitor for any further issues.
Apr 9, 10:10 CEST
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 9, 09:46 CEST
Investigating - Authentication and signing with BankID with app and code device is experiencing slow response times and increased error rates. This also affects authentication and signing via BankID OIDC and BankID Biometric . The issue is being investigated.
Apr 9, 09:33 CEST
Apr 8, 2024
Postmortem - Read details
Apr 9, 12:05 CEST
Resolved - This incident has been resolved.
Apr 8, 10:40 CEST
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 8, 10:22 CEST
Investigating - Authentication and signing with BankID with app and code device is experiencing slow response times and increased error rates. This also affects authentication and signing via BankID OIDC and BankID Biometric . The issue is being investigated.
Apr 8, 10:12 CEST
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.