AutoTrigger for Bapp Activation - 2022-06-23 17:50
Incident Report for BankID Services
Resolved
Normal operation has been resumed.
Posted Jun 23, 2022 - 17:54 CEST
Investigating
We are currently experiencing technical difficulties.
Posted Jun 23, 2022 - 17:50 CEST
This incident affected: BankID App (Activation).