BankID OIDC authentication and signing is affected by an incident in the BankID central infrastructure - IN-1486
Incident Report for BankID Services
Postmortem

BankID OIDC experienced instabilities due to an application issue.

Issue Start : 2024.04.08 10:00 CET

Issue End : 2024.04.08 10:16 CET

Posted Apr 09, 2024 - 12:05 CEST

Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 10:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 10:22 CEST
Investigating
Authentication and signing with BankID with app and code device is experiencing slow response times and increased error rates. This also affects authentication and signing via BankID OIDC and BankID Biometric . The issue is being investigated.
Posted Apr 08, 2024 - 10:12 CEST
This incident affected: OIDC Authentication (BankID), OIDC Signing (BankID), BankID App (HA2 Authentication), and BankID Biometric, OIDC Authorization.