BankID App Issues - IN-1530
Incident Report for BankID Services
Postmortem

Disturbance towards BankID App was caused due to Network change at vendor end.

‌Issue Start time : 2024.04.24 03:22 hrs. CET

Issue End time : 2024.04.24 03:40 hrs. CET

Posted Apr 24, 2024 - 13:35 CEST

Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 04:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 04:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2024 - 03:54 CEST
Investigating
BankID app is currently experiencing issues. We are investigating the issue.
Posted Apr 24, 2024 - 03:42 CEST
This incident affected: OIDC Authentication (BankID), OIDC Signing (BankID), BankID App (HA2 Authentication), and BankID Biometric, OIDC Authorization.