BankID OIDC is affected by an incident in the BankID central infrastructure (Netcentric slowness - INC-246)
Incident Report for BankID Services
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 18:33 CET
Investigating
We are experiencing slow response time and an increase in error rate in BankID OIDC at the moment. Cause is being investigated and necessary action will be taken to normalize response times and error rate.
Posted Dec 07, 2021 - 10:12 CET
This incident affected: BankID App (Activation, HA2 Authentication), OIDC Authentication (BankID, BankID on mobile), and OIDC Signing (BankID, BankID on mobile).