BankID App issues - IN-1082
Incident Report for BankID Services
Postmortem

BankID App Activation and Authentication experienced issues due to a faulty component at our Vendor end.

Incident Start : 2024.02.01 08:56
Incident End: 2024.02.01 10:11

Posted Feb 04, 2024 - 08:32 CET

Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 11:04 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2024 - 10:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 10:36 CET
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 10:08 CET
Investigating
We are currently investigating this issue.
Posted Feb 01, 2024 - 09:44 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2024 - 09:44 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2024 - 09:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 09:26 CET
Investigating
BankID App is currently experiencing issues with Activation and Authentication.
Posted Feb 01, 2024 - 09:00 CET
This incident affected: BankID App (Activation, HA2 Authentication).