BankID app activation issues - IN-1239
Incident Report for BankID Services
Postmortem

Disturbance towards BankID Activation happened due to issue at mobile operator (Telia) end.

Issue Start time: 2024.02.23 10:02 hrs. CET

Issue End time: 2024.02.23 11:08 hrs. CET

Posted Feb 27, 2024 - 08:42 CET

Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 11:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 11:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2024 - 11:08 CET
Investigating
BankID app is currently experiencing issues with Activation
Users affected: (20 to 30 % Telia Users)
Posted Feb 23, 2024 - 11:08 CET
This incident affected: BankID App (Activation).