AutoTrigger for Bapp Activation - 2022-06-22 01:24
Incident Report for BankID Services
Resolved
Normal operation has been resumed.
Posted Jun 22, 2022 - 01:25 CEST
Investigating
We are currently experiencing technical difficulties.
Posted Jun 22, 2022 - 01:24 CEST
This incident affected: BankID App (Activation).