BankID OIDC authentication and signing is affected by an incident in the BankID central infrastructure - IN-1471
Incident Report for BankID Services
Postmortem

BankID OIDC experienced issues due to network connectivity problem towards vendor.

Issue Start time: 2024.04.02 13:00 CEST

Issue End time: 2024.04.02 13:07 CEST

Posted Apr 04, 2024 - 09:45 CEST

Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 13:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 13:11 CEST
Investigating
Authentication and signing with BankID with app and code device is experiencing slow response times and increased error rates. This also affects authentication and signing via BankID OIDC and BankID Biometric . The issue is being investigated.
Posted Apr 02, 2024 - 13:04 CEST
This incident affected: OIDC Authentication (BankID), OIDC Signing (BankID), BankID App (HA2 Authentication), and BankID Biometric, OIDC Authorization.