BankID App issues - IN-1082
Incident Report for BankID Services
Postmortem

BankID App Activation and Authentication experienced issues due to a faulty component at our Vendor end.

Incident Start : 2024.02.01 07:45
Incident End: 2024.02.01 08:15

Posted Feb 04, 2024 - 08:31 CET

Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 08:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 08:07 CET
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 08:02 CET
Investigating
BankID App is currently experiencing issues with Activation and Authentication.
Posted Feb 01, 2024 - 07:48 CET
This incident affected: BankID App (Activation, HA2 Authentication).