BankID app authentication issues - IN-1320
Incident Report for BankID Services
Postmortem

BankID App authentication was working as expected. This update was due to a service glitch in one of the monitoring system.

Issue Start time: 2024.03.03 07:08 hrs. CET

Issue End time: 2024.03.03 09:28 hrs. CET

Posted Mar 04, 2024 - 10:08 CET

Resolved
This incident has been resolved.
Posted Mar 03, 2024 - 10:03 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2024 - 09:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2024 - 09:18 CET
Investigating
BankID app is currently experiencing issues with Authentication and signing.
Posted Mar 03, 2024 - 08:53 CET
This incident affected: BankID App (HA2 Authentication).