BankID AML - generation of PDF reports is not working

Incident Report for BankID Services

Resolved

This incident has been resolved.
Connection issues with an external timestamp server affected all PDF reports.
The services went back to operational at 14:41.
Posted Aug 19, 2020 - 15:31 CEST

Update

We are continuing to investigate this issue.
Posted Aug 19, 2020 - 14:19 CEST

Update

We are continuing to investigate this issue.
Posted Aug 19, 2020 - 14:11 CEST

Investigating

BankID AML is unable to generate PDF reports, because a service is currently unavailable.
Posted Aug 19, 2020 - 13:33 CEST
This incident affected: BankID AML (AML Person resource, AML Organization resource).