BankID AML - PEP/Sanction results not available

Incident Report for BankID Services

Resolved

This incident has been resolved.
Posted Apr 15, 2021 - 14:42 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2021 - 14:03 CEST

Investigating

We are having issues with the integration against our source of PEP/Sanction search results. This affecs both the Person and Organization resource when PEP/Sanction-results are requested.
Posted Apr 15, 2021 - 14:01 CEST
This incident affected: BankID AML (AML Person resource, AML Organization resource).