BankID OIDC issues - IN-1222
Incident Report for BankID Services
Postmortem

Disturbance towards OIDC was caused due to connectivity issue with one of the system application at vendor end.

Issue Start time: 2024.02.20 18:27 hrs. CET

Issue End time: 2024.02.20 19:23 hrs. CET

Posted Feb 21, 2024 - 09:38 CET

Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 20:25 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2024 - 19:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 19:32 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2024 - 19:26 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2024 - 19:00 CET
Investigating
BankID OIDC is currently experiencing issues . We are investigating the issue.
Posted Feb 20, 2024 - 18:39 CET
This incident affected: BankID App (Activation, HA2 Authentication), OIDC Authentication (BankID, BankID on mobile), OIDC Signing (BankID, BankID on mobile, Sign Doc), and BankID Biometric, OIDC Authorization.