BankID App issues - INC-3518
Incident Report for BankID Services
Postmortem

Disturbance towards BankID App was caused due to Network Communication error.

Issue Start time : 2024.04.28 01:14 hrs. CEST

Issue End time : 2024.04.28 04:11 hrs. CEST

Posted Apr 29, 2024 - 09:34 CEST

Resolved
This incident has been resolved.
Posted Apr 28, 2024 - 05:22 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2024 - 05:15 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2024 - 05:01 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2024 - 04:46 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2024 - 04:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2024 - 04:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2024 - 04:08 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2024 - 03:53 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2024 - 03:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2024 - 03:24 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2024 - 03:10 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2024 - 02:55 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2024 - 02:41 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2024 - 02:27 CEST
Update
We are continuing to investigate this issue.
Posted Apr 28, 2024 - 02:14 CEST
Update
We are continuing to investigate this issue.
Posted Apr 28, 2024 - 01:59 CEST
Investigating
BankID OIDC is currently experiencing issues. There are currently issues while authenticating using BankID Biometric.

We are currently investigating the issue.
Posted Apr 28, 2024 - 01:45 CEST
This incident affected: OIDC Authentication (BankID), OIDC Signing (BankID), BankID App (HA2 Authentication), and BankID Biometric, OIDC Authorization.