AutoTrigger for Bapp Activation - 2022-06-24 10:44
Incident Report for BankID Services
Resolved
Normal operation has been resumed.
Posted Jun 24, 2022 - 10:45 CEST
Investigating
We are currently experiencing technical difficulties.
Posted Jun 24, 2022 - 10:44 CEST
This incident affected: BankID App (Activation).