Signing with BankID on mobile is failing due to timeout

Incident Report for BankID Services

Resolved

Incident has been resolved - No more errors in last 60 mins - hence closing.
Posted Dec 03, 2021 - 20:42 CET

Update

We are continuing to work on the fix of the issue.
Posted Dec 03, 2021 - 20:06 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 03, 2021 - 18:32 CET

Investigating

Customers are frequently experiencing error code D210 due to timeout when signing with BankID on mobile. We are investigating the issue.
Posted Dec 03, 2021 - 13:38 CET