BankID OIDC authentication and signing is affected by an incident in the BankID central infrastructure - IN - 1525
Incident Report for BankID Services
Postmortem

Disturbance towards BankID OIDC was caused due to communication issue with infrastructure component.

Issue Start time : 2024.04.22 14:04 hrs. CET

Issue End time : 2024.04.22 14:20 hrs. CET

Posted Apr 23, 2024 - 12:28 CEST

Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 14:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2024 - 14:25 CEST
Investigating
Authentication and signing with BankID with app and code device is experiencing slow response times and increased error rates. This also affects authentication and signing via BankID OIDC and BankID Biometric . The issue is being investigated.
Posted Apr 22, 2024 - 14:14 CEST
This incident affected: OIDC Authentication (BankID), OIDC Signing (BankID), BankID App (HA2 Authentication), and BankID Biometric, OIDC Authorization.