BankID app activation errors - IN-380

Incident Report for BankID Services

Postmortem

Database related issues at the third party service provider caused the incident.

Incident Start Time: 2023.07.20 15:34 CEST
Incident End Time: 2023.07.20 20:23 CEST

Posted Jul 24, 2023 - 14:17 CEST

Resolved

This incident has been resolved.
Posted Jul 20, 2023 - 21:21 CEST

Update

All Services are currently available, We are continuing to monitor for any further issues.
Posted Jul 20, 2023 - 20:51 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 20, 2023 - 20:23 CEST

Monitoring

Services are currently available, but root-cause is not confirmed and disruptions may occur.
Posted Jul 20, 2023 - 19:56 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2023 - 19:28 CEST

Update

The issue has been identified and we are working to resolve this.
Posted Jul 20, 2023 - 19:01 CEST

Update

The issue has been identified and we are working to resolve this.
Posted Jul 20, 2023 - 18:35 CEST

Update

The issue has been identified and we are working to resolve this.
Posted Jul 20, 2023 - 18:06 CEST

Identified

The issue has been identified and we are working to resolve this.
Posted Jul 20, 2023 - 17:37 CEST

Update

We are continuing to investigate this issue.
Posted Jul 20, 2023 - 17:22 CEST

Update

We are continuing to investigate this issue.
Posted Jul 20, 2023 - 16:54 CEST

Update

We are continuing to investigate this issue.
Posted Jul 20, 2023 - 16:26 CEST

Update

We are currently investigating the issue
40% of transactions are affected.
BankID on Mobile and BankID Netcentric is available for the users impacted.
Posted Jul 20, 2023 - 16:12 CEST

Update

We are continuing to investigate this issue.
Posted Jul 20, 2023 - 16:04 CEST

Investigating

BankID App is currently experiencing issues with activation and authentication
Posted Jul 20, 2023 - 15:47 CEST
This incident affected: BankID App (Activation, HA2 Authentication) and BankID Biometric, OIDC Authorization, ID check.