BankID AML: PDF reports missing digital signature
Incident Report for BankID Services
Resolved
The services are now fully working. The PDF reports are being signed as normal.
Posted Oct 08, 2021 - 15:14 CEST
Investigating
Sorry about the unavailability during the day. A more detailed report about this incident will be distributed later.
At this moment we are glad to announce that the service is mostly back online.
PDF reports are now being generated with complete content. One component is still missing, which is the digital signature. The team is still working hard on that.
Posted Oct 07, 2021 - 19:16 CEST
This incident affected: BankID AML (AML Person resource, AML Organization resource).