BankID AML organization service failing
Incident Report for BankID Services
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 14:59 CET
Monitoring
The Brønnøysundregistrene API went back online at 14:14, and the BankID AML organization service is now working as normal. We are still monitoring carefully in case of occurrence of any remaining issues.
Posted Dec 13, 2021 - 14:31 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2021 - 20:07 CET
Investigating
The BankID AML organization search is failing.
The reason is an ongoing incident at Brønnøysundregistrene affecting their APIs. We are following the situation closely while waiting for a solution.
Posted Dec 12, 2021 - 20:06 CET
This incident affected: BankID AML (AML Organization resource).