BankID App issues - IN-1370
Incident Report for BankID Services
Postmortem

Outage towards BankID App caused due to a server issue at vendor end.

Issue Start time: 2024.03.07 23:01 hrs. CET
Issue End time: 2024.03.07 23:44 hrs. CET

Posted Mar 11, 2024 - 08:24 CET

Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 00:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2024 - 00:08 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2024 - 23:55 CET
Update
We are continuing to investigate the issue.
Posted Mar 07, 2024 - 23:44 CET
Investigating
BankID App is currently experiencing issues with Activation and Authentication.
Posted Mar 07, 2024 - 23:19 CET
This incident affected: BankID App (Activation, HA2 Authentication) and BankID Biometric.