BankID OIDC issues with BankID on Mobile - IN-1215
Incident Report for BankID Services
Postmortem

Disturbance towards OIDC-BankID on mobile was caused due to network issue at vendor end.

Issue Start time: 2024.02.20 01:07 hrs. CET

Issue End time: 2024.02.20 04:35 hrs. CET

Posted Feb 21, 2024 - 12:31 CET

Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 04:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 04:43 CET
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 04:26 CET
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 04:00 CET
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 03:32 CET
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 03:06 CET
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 02:42 CET
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 02:19 CET
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 01:52 CET
Investigating
BankID OIDC is currently experiencing issues with BankID On Mobile. Transactions towards BankID on mobile for ICE.Net are failing.

We are currently investigating the issue.

BankID App is available for users impacted.
Posted Feb 20, 2024 - 01:26 CET
This incident affected: OIDC Authentication (BankID on mobile).