Increase in error rate due to ongoing incident in BankID core infrastructure
Incident Report for BankID Services
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 12:41 CEST
Investigating
We are currently investigating this issue.
Posted Sep 26, 2022 - 10:12 CEST
This incident affected: BankID App (Activation), OIDC Authentication (BankID), and OIDC Signing (BankID).