BankID OIDC authentication and signing is affected by an incident in the BankID central infrastructure - IN-438

Incident Report for BankID Services

Postmortem

BankID OIDC and BankID Biometric services were partially impacted by short network connectivity break.

Incident Start : 2023.08.29 14:19 CET
Incident End : 2023.08.29 15:20 CET

Posted Aug 30, 2023 - 14:13 CEST

Resolved

This incident has been resolved.
Posted Aug 29, 2023 - 15:29 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 15:26 CEST

Investigating

Authentication and signing with BankID OIDC is experiencing slow response times and increased error rates. This also affects authentication and signing via BankID Biometric. The issue is being investigated.
Posted Aug 29, 2023 - 15:12 CEST
This incident affected: OIDC Authentication (BankID), OIDC Signing (BankID), and BankID Biometric.