BankID app activation issues - IN-1054
Incident Report for BankID Services
Postmortem

BankID App activation experienced issues due to a configuration change at Vendor end.

Incident Start : 2024.01.26 15:30 CET

Incident End : 2024.01.26 17:28 CET

Posted Jan 29, 2024 - 14:54 CET

Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 17:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2024 - 17:37 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2024 - 17:23 CET
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 17:03 CET
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 16:38 CET
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 16:10 CET
Investigating
BankID app is currently experiencing issues with Activation
Users affected: 15%
Posted Jan 26, 2024 - 15:43 CET
This incident affected: BankID App (Activation).