BankID AML Issues - IN-1414
Incident Report for BankID Services
Postmortem

BankID AML Person resource experienced disturbance with national registry integration in Norway due to an issue at vendor end.
Issue Start time: 2024.03.13 10:48 CET
Issue End time: 2024.03.13 13:17 CET

Posted Mar 14, 2024 - 13:57 CET

Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 13:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 13:27 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2024 - 13:00 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2024 - 12:32 CET
Update
BankID AML is currently experiencing issues with national registry integration in Norway.
We are continuing to investigate this issue.
Posted Mar 13, 2024 - 12:17 CET
Investigating
BankID AML is currently experiencing issues with national registry integration in Norway.
Posted Mar 13, 2024 - 11:48 CET
This incident affected: BankID AML (AML Person resource).