BankID Biometric Authentication issues - IN-1064
Incident Report for BankID Services
Postmortem

BankID Biometric Authentication faced issues due to a policy related change.

Incident Start : 2024.01.29 09:02
Incident End : 2024.01.29 09:38

Posted Jan 30, 2024 - 14:09 CET

Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 09:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 09:43 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2024 - 09:32 CET
Investigating
There are currently issues while authenticating using BankID Biometric. Investigation is in progress.
Posted Jan 29, 2024 - 09:17 CET
This incident affected: BankID Biometric.