BankID OIDC issues - IN-322

Incident Report for BankID Services

Postmortem

BankID experienced issues because of OIDC maintenance.

Incident Start Time : 19-06-2023 14:09 CEST
Incident End Time : 19-06-2023 15:50 CEST

Posted Jun 20, 2023 - 11:45 CEST

Resolved

This incident has been resolved.
Posted Jun 19, 2023 - 16:18 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2023 - 15:58 CEST

Update

We are continuing to investigate this issue.
Posted Jun 19, 2023 - 15:50 CEST

Update

We are continuing to investigate this issue.
Posted Jun 19, 2023 - 15:23 CEST

Investigating

BankID OIDC is currently experiencing issues due to a scheduled maintenance . We are investigating the issue.
Posted Jun 19, 2023 - 15:08 CEST
This incident affected: OIDC Authentication (BankID), OIDC Signing (BankID, Sign Doc), BankID App (HA2 Authentication), and BankID Biometric, OIDC Authorization.