BankID AML Issues - IN-1414
Incident Report for BankID Services
Postmortem

BankID AML Person resource experienced disturbance with national registry integration in Norway due to an issue at vendor end.
Issue Start time: 2024.03.13 13:49 CET
Issue End time: 2024.03.13 15:10 CET

Posted Mar 14, 2024 - 13:58 CET

Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 16:23 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2024 - 15:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 15:24 CET
Update
We are continuing to investigate this issue.
Posted Mar 13, 2024 - 15:01 CET
Update
We are continuing to investigate this issue.
Posted Mar 13, 2024 - 14:38 CET
Investigating
BankID AML is currently experiencing issues with national registry integration in Norway.
Posted Mar 13, 2024 - 14:13 CET
This incident affected: BankID AML (AML Person resource).