BankID OIDC issues - IN-2284
Incident Report for BankID Services
Postmortem

BankID OIDC experienced issues due to a network instability at vendor end

Issue start time : 2024.10.11 14:37 CEST
Issue end time : 2024.10.11 15:05 CEST

Posted Oct 14, 2024 - 07:51 CEST

Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 15:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2024 - 15:27 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2024 - 14:58 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2024 - 14:47 CEST
Investigating
BankID OIDC is currently experiencing issues . We are investigating the issue.
Posted Oct 11, 2024 - 14:40 CEST
This incident affected: BankID App (Activation, HA2 Authentication), OIDC Authentication (BankID), OIDC Signing (BankID, Sign Doc), and BankID Biometric, OIDC Authorization.